Pembahasan Ujian Praktek Kejuruan (UPK) TKJ Tahun 2016


Berikut adah pembahasan soal ujian praktek kejuruan (UPK) teknik komputer dan jaringan (TKJ) tahun 2016 (Versi Script)

/ip address add address=192.168.10.1/24 network=192.168.10.0 interface=ether1
/ip address add address=192.168.20.1/24 network=192.168.20.0 interface=ether2
/ip address add address=192.168.30.1/24 network=192.168.30.0 interface=ether3
/ip address add address=192.168.40.1/24 network=192.168.40.0 interface=ether4
/ip address add address=192.168.50.1/24 network=192.168.50.0 interface=ether5
/ip route add gateway=192.168.10.254 distance=1 dst-address=0.0.0.0/0
/ip pool add name=ether2 ranges=192.168.20.11-192.168.20.200
/ip pool add name=ether3 ranges=192.168.30.11-192.168.30.200
/ip pool add name=ether4 ranges=192.168.40.11-192.168.40.200
/ip pool add name=ether5 ranges=192.168.50.11-192.168.50.200
/ip dhcp-server add name=ether2 interface=ether2 address-pool=ether2
/ip dhcp-server add name=ether3 interface=ether3 address-pool=ether3
/ip dhcp-server add name=ether4 interface=ether4 address-pool=ether4
/ip dhcp-server add name=ether5 interface=ether5 address-pool=ether5
/ip dhcp-server network add address=192.168.20.0/24 gateway=192.168.20.1 netmask=24 dns-server=8.8.8.8
/ip dhcp-server network add address=192.168.30.0/24 gateway=192.168.30.1 netmask=24 dns-server=8.8.8.8
/ip dhcp-server network add address=192.168.40.0/24 gateway=192.168.40.1 netmask=24 dns-server=8.8.8.8
/ip dhcp-server network add address=192.168.50.0/24 gateway=192.168.50.1 netmask=24 dns-server=8.8.8.8
/ip dns set servers=8.8.8.8 allow-remote-requests=yes
/ip firewall nat add chain=srcnat out-interface=ether1 action=masquerade



/ip firewall nat add chain=dstnat protocol=tcp in-interface=ether2 action=redirect to-ports=8080
/ip firewall nat add chain=dstnat protocol=tcp in-interface=ether3 action=redirect to-ports=8080
/ip firewall nat add chain=dstnat protocol=tcp in-interface=ether4 action=redirect to-ports=8080
/ip firewall nat add chain=dstnat protocol=tcp in-interface=ether5 action=redirect to-ports=8080
/ip proxy set enabled=yes cache-administrator="FirmanCyberCrime@tkjsmkn1slawi.forumotion.com"
/ip proxy access add dst-host="*.linux.*" action=deny
/ip proxy access add path="*.mp3" action=deny
/ip proxy access add path="*.exe" action=deny
/ip proxy access add path="*.mkv" action=deny
/ip proxy access add path="*.iso" action=deny

/system clock set time=06:00:00 date=Nov/10/2016 time-zone-name=Asia/Jakarta /ip firewall filter add chain=forward out-interface=ether2 action=drop /ip firewall filter add chain=forward out-interface=ether3 action=drop /ip firewall filter add chain=forward out-interface=ether4 action=drop /ip firewall filter add chain=forward out-interface=ether5 action=drop /system scheduler add name=stop start-time=06:00:30 interval=00:01:00 on-event="/ip firewall filter enable numbers=0,1,2,3;" /system scheduler add name=start start-time=06:01:00 interval=00:01:00 on-event="/ip firewall filter disable numbers=0,1,2,3;"

untuk mendowndown kode diatas silahkan